На сервере установлен PHP версии 5.1.6, однако для WordPress 4.3.1 требуется хотя бы 5.2.4.